Strony:
Akcje
  • Wybierz akcję poniżej
  • Drukuj
  • #1 wysłana przez dom31 dnia 23 Jan 2022
  • Zamontowałem u siebie kamerę cofania na oryginalnych częściach Mercedesa, moja fabryczna specyfikacja to Command NTG 4.0.
    Elementy potrzebne do montażu:
    Kamera - A2078200897
    Moduł kamery - A2128270006
    Wiązka - A2124406834 (uwaga przy montaży wtyczki do NTG 4.0 w niektórych wiązka jest podwójny wtyk Fakra, gdzie trzeba zamienić stronami kabelki w wtyczce jeśli mamy czarny obraz po podłączeniu i wrzuceniu wstecznego - u mnie taki problem wystąpił).

    Cały montaż przeprowadziłem zgodnie z instrukcją producenta, wszystkie komponenty, kable są w miejscach wyznaczonych przez producenta.
    Załączam instrukcje montażu kamerki i efekt końcowy.

    Czas pracy łącznie ze ściagnięciem tapicerki to około 4h.
  • #2 wysłana przez vyvyan dnia 26 Sep 2023
  • Odkopuję temat. Jak archeolog :)  Czy oprócz wiązki, modulatora i kamery nie trzeba czegoś więcej? Gdzieś widziałem info o kostce do SAM-a z tyłu. I od razu gdyby ktoś słyszał, że jest komplet do wzięcia od dawcy, to ja chętnie, bo wiązka dostępna jedynie w ASO ale droga dosyć.
  • #3 wysłana przez dom31 dnia 26 Sep 2023
  • Niestety oryginalnie wiązka występuje osobno, do tylnego modułu SAM potrzebny będzie bezpiecznik i można wpiąć się z oryginalnej wiązki w miejsce gdzie oryginalnie przewidział producent. Gdy będę przy samochodzie zobaczę jaki to bezpiecznik.
  • #4 wysłana przez vyvyan dnia 27 Sep 2023
  • Dzięki za odp. Będę czekał.
  • #5 wysłana przez Elmer-83 dnia 04 Nov 2023
  • Panowie. Czy kamera cofania z przed liftowego wersji pasuje też do poliftowej ?
    Niestety u mnie czarny ekran w NTG4,5 :/
  • #6 wysłana przez dom31 dnia 05 Nov 2023
  • U mnie też był czarny ekran, problemem było złe podpięcie dwóch zielonych końcówek w wiązce, które podłącza się do nawigacji. Czy masz oryginalną wiązkę? Polecam zamienić dwie zielone końcówki miejscami.
  • #7 wysłana przez Elmer-83 dnia 05 Nov 2023
  • Tak dziękuję za pomoc. Rzeczywiście trzeba było odwrócić wtyczki.
    Czy można uruchomić linie w wersji po liftowej ?
  • #8 wysłana przez dom31 dnia 06 Nov 2023
  • To jest bardzo dobre pytanie, potrzeba nam tutaj osoby, która koduje moduły.
  • #9 wysłana przez Elmer-83 dnia 07 Nov 2023
  • Niestety chyba takich brak :/
    Mam takie opcje w kodowaniu radia ale żadna inna nie działa.
  • #10 wysłana przez Elmer-83 dnia 09 Nov 2023
  • Zostawię tu schemat. może komuś się przydadzą
  • #11 wysłana przez pacyfik dnia 04 Feb 2024
  • mam w-212 250 2009r zmienione radio ntg5 card play ,niestety kamera cofania  nie ruszyła ,trzeba zmienić przedni sam na poliftowy trochę zabawy i działa dużo więcej.Teraz żeby były linie to nie radio winne ,kolumna kierownicza /maglownica /w przed lifcie jest hydrauliczna trzeba zmienić na polift elektryczna i będą linie tak w skrócie ,może coś wyjaśnia.
  • #12 wysłana przez vyvyan dnia 16 May 2024
  • Moduły i komunikację ogarnąłem. Choć nie było lekko uruchomić kamerę z W207 wraz modułem z W212 i wiązką z chyba W204.
    Ale działa. Teraz mam inny kłopot. Jak w kombi przeprowadzić wiązkę z klapy poprzez tą gumową rurkę i otwór w dachu do słupka D bez zrywania podsufitki? Tam nie ma miejsca. Może ktoś podzieli się trikiem?
  • #13 wysłana przez vyvyan dnia 17 May 2024
  • Zrobione. Uff lekko nie było ale mam i ja. Najgorsze to przepuścić wiązkę z klapy przez ten gumowy wąż łączący klapę z dachem. Najważniejsze, że mam i ja :)
  • #14 wysłana przez dom31 dnia 13 Jun 2024
  • Niestety spotkała mnie sytuacja, że na kamerze widać tylko czarny obraz. Temat znany na zagranicznych forach bez jednoznacznej odpowiedzi co może być najczęstszą przyczyną. Wczoraj sprawdziłem wiązkę w bagażniku i samo podpięcie kamerki i zaczęła działać do końca dnia. Dzisiaj z rana po odpaleniu auta mam dalej czarny ekran. Wymontowałem te same części w poszukiwaniu złamań kabla jednak nie jestem w stanie niczego odkryć. Macie jakieś pomysły?
  • #15 wysłana przez Remi dnia 16 Jun 2024
  • Czy jak przekręcisz kluczyk i nie uruchamiając auta wyrzucisz wsteczny masz obraz?
  • #16 wysłana przez dom31 dnia 17 Jun 2024
  • Kamera się włącza, ale jest czarny obraz. Byłem dzisiaj u mechanika, sprawdziliśmy moduł, wiązkę i jej ciągłość i wszystko jest ok. Zaczeliśmy ruszać samą kamerką i obraz zaczął wracać. Padła wiązka tuż przy samej kamerze także ona jest do wymiany.
  • #17 wysłana przez dom31 dnia 19 Jun 2024
  • Wymieniłem kamerę i obraz wrócił.
  • #18 wysłana przez vyvyan dnia 20 Jun 2024
  • Ciekawe, że komunikat ostrzegawczy jest po angielsku, skoro menu masz polskie.
    A szukałeś info na temat lini pomocniczych czy bez podłączenia modułu do Can się jednak nie da?
  • #19 wysłana przez dom31 dnia 20 Jun 2024
  • Co do wersji językowej to zwróciłem na to uwagę w momencie kupna. Język w menu jest wybrany na angielski, a niektóre słowa są przetłumaczone, jest to jakaś toporna wersja tłumaczenia. Prawdopodobnie wgrana samodzielnie.
    Co do linii pomocniczych to nie wiem, czy jest możliwa ich aktywacja z NTG 4.0. Szczerze zależy mi na samej kamerze, ponieważ już się do niej przyzwyczaiłem podczas cofania i nie wyobrażam sobie sytuacji nie mieć jej teraz.
  • #20 wysłana przez dom31 dnia 21 Jun 2024
  • Dodaję ten wpis ku przestrodze. Po zainstalowaniu nowej kamery obraz zaczął działać i kolejnego dnia powrócił czarny ekran, pojeździłem tak samochodem przez około 2 godziny i przy kolejnym wrzuceniu P obraz na kamerze cofania wrócił, a po kolejnej godzinie jazdy zniknął.
    Rozebrałem znowu tapicerkę na klapie bagażnika i postanowiłem zaizolować taśmą miejsce wpięcia wiązki kamery do samej kamery.
    Obraz finalnie wrócił, a prawdopodobnym winowajcą jest sama wtyczka gdzie na kamerce jest ułamany zaczep, który prawdopodobnie luzował się podczas jazdy.
    Poprzednią kamerę zatrzymam na czarną godzinę.
Strony:
Akcje
  • Wybierz akcję poniżej
  • Drukuj

Kup żarówki H7 LED!

Żarówki LED do samochodu