Reklamy nie są złe! Dzięki nim to miejsce w Internecie istnieje. Wyłącz oprogramowanie blokujące reklamy. Dzięki!

Autor Wątek: Wybija wsteczny po 6 sekundach- automat  (Przeczytany 1135 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline voitek82

  • Nowy
  • *
  • Wiadomości: 22
  • Pomógł +0/-0
  • Płeć: Mężczyzna
    • Zobacz profil
  • Samochód: w212
Wybija wsteczny po 6 sekundach- automat
« dnia: 22 Lipiec 2018, 11:53 46s »
Witam,

W212 z 2011roku,

Jakies 2 miesiace temu musialem go zawiesc do garażu bo na desce zapalila sie skrzynia. Wtedy moglem tylko wrzócić D (1) i wsteczny (R) oba z wielkim oporem, zgrzytem ze aż autem trzęsło.
Diagnoza: Kompurer w skrzyni sie przepalil. Dodadkowe elementy tez do wymiany - czyli standardowa procedura. £1100

Juz po8 godzinach zaczął wybijać mi bieg przy prędkości poniżej 10km - na dojeździe do świateł, potrafił również zaskoczyć hamulec i mogłem usłyszeć trrrrrrrrrrr, bez zgaszenia i ponownego uruchomienia nie było opcji jazdy, tylko ze znowu do momentu dojazdu do świateł, czasem nie pozwolił sie nawet rozpędzić i wybijał podczas włączania sie do ruchu!. Podobnie ze wstecznym, kilka metrów i trrrrrrrrrr.

Zawiozłem do garażu, diagnoza - gear sellector - £500 - przynajmniej teraz biegi wchodzą delikatnie wcześniej szarpało.

1 dzień i znowu to samo - czasem było czasem nie!! to jest najgorsze! ale w sumie jak juz sie pojawiło to juz raczej sie jechać nie dalo - musiało odstać.

Bol jest taki ze żadne kody nie sa zapamiętywane.

Trzecia wizyta w garażu - tym, razem nic nie płaciłem, zrobili komputer jeszcze raz, zmienili drive plate, komputer skrzyni zewnętrzny, i wajchę do zmiany przy stacyjce, to ostatnie niby rozwiązało problem.
Niestety nie, teraz samochód niby nie wybija na D - czyli przy zwalnianiu do prędkości 10km - mogę nim jeździć, problem został ze wstecznym jak sie nagrzeje ( a grzeje sie bardzo szybko do 94 wcześniej nigdy nie miałem 94! zawsze 84-88 stopni! i trochę więcej czasu ZANIM ta temperatura byla taka wysoka- może ze lato pełna gęba jest) do kiedy wybiorę R z i odczekam 6+ sec. to słyszę delikatne chrzęstniecie i bieg zbija na P. Po kilku próbach ponownego wybrania biegu, zgaszenia / zapalenia/ trzaskania drzwiami, bo myślałem ze to drzwi, mogę dokończyć parkowanie na wstecznym.

Podobne problem byl rozwiązywany wymiana stacyjki, ale teraz to ja sam juz nie wiem, bo może stacyjka (ale w sumie nie mam już problemu z dojazdem do swiatel), może czujnik na drzwiach, może kable, albo cos nie tak w skrzyni biegów. Ciekawi mnie tez dlaczego problem czasem jest, czasem nie ma (to raczej nie drzwi) i zawsze bardziej jest jak jest Gorąco.

Mógłbym dac linka do youtuba ale tego chyba tu robić nie wolno?
« Ostatnia zmiana: 23 Lipiec 2018, 00:24 19s wysłana przez W212 »

Offline W212

  • Administrator
  • Twórca
  • *****
  • Wiadomości: 478
  • Pomógł +7/-0
  • Płeć: Mężczyzna
    • WDB1232431017311
    • Zobacz profil
  • Samochód: C123 230
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #1 dnia: 23 Lipiec 2018, 00:24 41s »
Wrzucaj linki do youtube ;)

Offline voitek82

  • Nowy
  • *
  • Wiadomości: 22
  • Pomógł +0/-0
  • Płeć: Mężczyzna
    • Zobacz profil
  • Samochód: w212
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #2 dnia: 27 Lipiec 2018, 12:43 40s »



Zmieniłem trochę tego posta żeby był bardziej czytelny ...... nie ważne co było zrobione i jak, bo błąd jest dalej.... wiec




Tu jest ostatni filmik.


Musze dodac ze kiedy ta usterka sie juz pojawi to po wybraniu biegu wstecznego i szybkiej zmianie na NEUTRAL( po 2-3 sekundach) ! i tak zostanie wybite na PARK. Sama skrzynia mechanicznie niema raczej nic wspólnego albo programowanie-bo dwa razy programowali wydaje sie ze cos robi spięcie.

Jakie sugestie? Czy możliwe jest ze gdzieś tam sie robi spięcie? Akumulatory niby nie są najlepsze, ale zawsze mi odpala.
Usterka potrafi pojawić sie podczas jazdy ale tylko przy prędkości 11km wiec żeby tego uniknąć musze ostro hamować żeby nie rozwalić skrzyni. Wiec cos nie tak z ta "super" opcja parkowania....

Offline Remi

  • Twórca
  • ****
  • Wiadomości: 349
  • Pomógł +5/-8
    • Zobacz profil
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #3 dnia: 27 Lipiec 2018, 17:35 41s »
Nie strzeliła Ci kiedyś poducha w kierownicy?
Bo podejrzewam taśmę w kierownicy, lubi pękać przy strzale jaśka...

Offline voitek82

  • Nowy
  • *
  • Wiadomości: 22
  • Pomógł +0/-0
  • Płeć: Mężczyzna
    • Zobacz profil
  • Samochód: w212
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #4 dnia: 27 Lipiec 2018, 17:40 20s »
CENNA uwaga. podejrzewam ze poszla kiedys.
mam tez deep scan zrobiony czy by pomoglo jak bym tutaj zamiescil?

Offline Remi

  • Twórca
  • ****
  • Wiadomości: 349
  • Pomógł +5/-8
    • Zobacz profil
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #5 dnia: 27 Lipiec 2018, 17:46 05s »
Wymień profilaktycznie taśmę, myślę, że Cię to nie zrujnuje kwotowo...
Ewentualnie wbij bieg, odblokuj możliwość regulacji kierownicy i nią pomachają góra - dół, w głąb i do siebie i zobacz czy to nie spowoduje błędu...

Offline voitek82

  • Nowy
  • *
  • Wiadomości: 22
  • Pomógł +0/-0
  • Płeć: Mężczyzna
    • Zobacz profil
  • Samochód: w212
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #6 dnia: 27 Lipiec 2018, 18:36 10s »
dziekuje, w Poniedziałek podejde do garażu, majstry pewnie dalej nie wiedza...

moze Jeszcze jakies inne sugestie, bo przy tym wybijaniu to wsumie widze ze cos jest z elektonioka nie tak, np zresetowal sie zegar, albo wycieraczki machnely lub tez AC sie wylaczylo

Offline sewan

  • Global Moderator
  • Weteran
  • *****
  • Wiadomości: 546
  • Pomógł +26/-1
  • Płeć: Mężczyzna
    • Zobacz profil
  • Samochód: S212 350CDI 4Matic
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #7 dnia: 27 Lipiec 2018, 18:59 29s »
Jak wół masz problem z ISM - 4 błędy na to wskazują.

Offline voitek82

  • Nowy
  • *
  • Wiadomości: 22
  • Pomógł +0/-0
  • Płeć: Mężczyzna
    • Zobacz profil
  • Samochód: w212
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #8 dnia: 27 Lipiec 2018, 19:32 25s »
Teraz rozumiem, ten raport to byl zrobiony po pierwszej naprawie czyli ECU.
dlatego wymienili ISM na drugiej wizycie, ale to nie rozwiązało problemu. dlatego ECU/vgs i "drive plate" było robione dwa razy od nowa.

tutaj mam jeszcze raport zrobiony przed jakakolwiek naprawa. Chyba jest tak jak mówi REMI, cos powiązane z wcześniejszym wypadkiem(poprzedni właściciel). na tym raporcie widac cos o pasach....

Na dzien dzisiejszy po wszystkich naprawach, nie daja mi żadnych raportow bo mechanicy  mówią ze żadnego Bledu nie ma.


« Ostatnia zmiana: 27 Lipiec 2018, 20:45 25s wysłana przez voitek82 »

Offline Remi

  • Twórca
  • ****
  • Wiadomości: 349
  • Pomógł +5/-8
    • Zobacz profil
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #9 dnia: 27 Lipiec 2018, 19:55 50s »
Mi jak padła taśma to miałem choinkę na zegarach, nie mogłem wrzucić biegu (lewarek w tunelu), auto nie chciało odpalić, nie zmieniało biegów, ogólnie robiło się jakieś zwarcie i był cyrk na kółkach...

Offline voitek82

  • Nowy
  • *
  • Wiadomości: 22
  • Pomógł +0/-0
  • Płeć: Mężczyzna
    • Zobacz profil
  • Samochód: w212
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #10 dnia: 30 Lipiec 2018, 11:07 07s »
mechanicy mowia ze to nie tasma, kazali wymienic ESL - stacyjke.... zobaczymy...

Dodano: 06 Sierpień 2018, 13:35 47s
Witam, dzisiaj wymienili mi stacyjke, czyli tak jak kazdy sugerowal. lepiej zeby to zadzialalo.....
 
« Ostatnia zmiana: 06 Sierpień 2018, 13:35 47s wysłana przez voitek82 »

Offline Driv3r

  • Nowicjusz
  • **
  • Wiadomości: 87
  • Pomógł +1/-0
  • Płeć: Mężczyzna
    • Zobacz profil
  • Samochód: S211 E320 CDI Avangarde lift Sports Package
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #11 dnia: 31 Sierpień 2018, 10:05 06s »
Problem rozwiązany?

Offline voitek82

  • Nowy
  • *
  • Wiadomości: 22
  • Pomógł +0/-0
  • Płeć: Mężczyzna
    • Zobacz profil
  • Samochód: w212
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #12 dnia: 31 Sierpień 2018, 10:34 43s »
tak, wymiana stacyjki rozwiązała problem.

tezę mam taka ze - mechanicy ktorzy pracowali wcześniej przy tym samochodzie, musieli to robić z kluczykiem w stacyjce( wszędzie pisza żeby nie majstrować w mercu z kluczykiem w stacyjce) ja tego im nie udowodnię wiec poszło z mojej kieszeni.

Offline Andy

  • Nowy
  • *
  • Wiadomości: 3
  • Pomógł +0/-0
  • Płeć: Mężczyzna
    • Zobacz profil
  • Samochód: s212 250CDI 4Matic
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #13 dnia: 28 Październik 2018, 13:07 01s »
Witam, wymiane i programowanie stacyjki robiles w ASO? Jakie koszty jezeli wolno mi spytac? Dzieki i pozdrawiam.

Offline voitek82

  • Nowy
  • *
  • Wiadomości: 22
  • Pomógł +0/-0
  • Płeć: Mężczyzna
    • Zobacz profil
  • Samochód: w212
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #14 dnia: 28 Październik 2018, 13:12 47s »
jestem z Uk, garaz ktory to zrobil kazal mi zaplacic £450 za nowa stacyjke z BENZ- robote zrobili gratis jako ze czekalem dlugo - normalnie 1godzina programowania.
Starej stacyji nigdy nie dostalem.
Myslac o tym wszystkim teraz moglem zaniesc do gosci ktorzy naprawiaja takie zeczy za £200. i bym mial ten sam efekt za mniejsze pieniadze- te stacyjki da sie wyjmowac  z samochodu i wysylac etc. 

Offline Andy

  • Nowy
  • *
  • Wiadomości: 3
  • Pomógł +0/-0
  • Płeć: Mężczyzna
    • Zobacz profil
  • Samochód: s212 250CDI 4Matic
Odp: Wybija wsteczny po 6 sekundach- automat
« Odpowiedź #15 dnia: 28 Październik 2018, 13:27 02s »
Wyjmowac i zamieniac sie da ale z programowaniem tych po 2013 roku to juz wiekszy problem. Chodza one w systemie FBS4, ktory podobno tylko w ASO moga zaprogramowac. Mam podobny problem i juz sam nie wiem jak go ogarnac... Pozdrawiam

 

Reklamy nie są złe! Dzięki nim to miejsce w Internecie istnieje. Wyłącz oprogramowanie blokujące reklamy. Dzięki!